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Legal Information

©2023 Hangzhou Microimage Software Co., Ltd. All rights reserved.

About this Manual
The Manual includes instructions for using and managing the Product. Pictures, charts, images and
all other information hereinafter are for description and explanation only. The information
contained in the Manual is subject to change, without notice, due to firmware updates or other
reasons. Please find the latest version of this Manual at the HIKMICRO website ( http://
www.hikmicrotech.com ).
Please use this Manual with the guidance and assistance of professionals trained in supporting the
Product.

Trademarks

 and other HIKMICRO's trademarks and logos are the properties of
HIKMICRO in various jurisdictions.
Other trademarks and logos mentioned are the properties of their respective owners.

Disclaimer
TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THIS MANUAL AND THE PRODUCT
DESCRIBED, WITH ITS HARDWARE, SOFTWARE AND FIRMWARE, ARE PROVIDED "AS IS" AND "WITH
ALL FAULTS AND ERRORS". HIKMICRO MAKES NO WARRANTIES, EXPRESS OR IMPLIED, INCLUDING
WITHOUT LIMITATION, MERCHANTABILITY, SATISFACTORY QUALITY, OR FITNESS FOR A PARTICULAR
PURPOSE. THE USE OF THE PRODUCT BY YOU IS AT YOUR OWN RISK. IN NO EVENT WILL HIKMICRO
BE LIABLE TO YOU FOR ANY SPECIAL, CONSEQUENTIAL, INCIDENTAL, OR INDIRECT DAMAGES,
INCLUDING, AMONG OTHERS, DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS
INTERRUPTION, OR LOSS OF DATA, CORRUPTION OF SYSTEMS, OR LOSS OF DOCUMENTATION,
WHETHER BASED ON BREACH OF CONTRACT, TORT (INCLUDING NEGLIGENCE), PRODUCT LIABILITY,
OR OTHERWISE, IN CONNECTION WITH THE USE OF THE PRODUCT, EVEN IF HIKMICRO HAS BEEN
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR LOSS.
YOU ACKNOWLEDGE THAT THE NATURE OF THE INTERNET PROVIDES FOR INHERENT SECURITY
RISKS, AND HIKMICRO SHALL NOT TAKE ANY RESPONSIBILITIES FOR ABNORMAL OPERATION,
PRIVACY LEAKAGE OR OTHER DAMAGES RESULTING FROM CYBER-ATTACK, HACKER ATTACK, VIRUS
INFECTION, OR OTHER INTERNET SECURITY RISKS; HOWEVER, HIKMICRO WILL PROVIDE TIMELY
TECHNICAL SUPPORT IF REQUIRED.
YOU AGREE TO USE THIS PRODUCT IN COMPLIANCE WITH ALL APPLICABLE LAWS, AND YOU ARE
SOLELY RESPONSIBLE FOR ENSURING THAT YOUR USE CONFORMS TO THE APPLICABLE LAW.
ESPECIALLY, YOU ARE RESPONSIBLE, FOR USING THIS PRODUCT IN A MANNER THAT DOES NOT
INFRINGE ON THE RIGHTS OF THIRD PARTIES, INCLUDING WITHOUT LIMITATION, RIGHTS OF
PUBLICITY, INTELLECTUAL PROPERTY RIGHTS, OR DATA PROTECTION AND OTHER PRIVACY RIGHTS.
YOU SHALL NOT USE THIS PRODUCT FOR ANY PROHIBITED END-USES, INCLUDING THE

HIKMICRO Analyzer User Manual

i

http://www.hikmicrotech.com
http://www.hikmicrotech.com


DEVELOPMENT OR PRODUCTION OF WEAPONS OF MASS DESTRUCTION, THE DEVELOPMENT OR
PRODUCTION OF CHEMICAL OR BIOLOGICAL WEAPONS, ANY ACTIVITIES IN THE CONTEXT RELATED
TO ANY NUCLEAR EXPLOSIVE OR UNSAFE NUCLEAR FUEL-CYCLE, OR IN SUPPORT OF HUMAN
RIGHTS ABUSES.
IN THE EVENT OF ANY CONFLICTS BETWEEN THIS MANUAL AND THE APPLICABLE LAW, THE LATTER
PREVAILS.
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Symbol Conventions

The symbols that may be found in this document are defined as follows.

Symbol Description

Danger
Indicates a hazardous situation which, if not avoided, will or could
result in death or serious injury.

Caution
Indicates a potentially hazardous situation which, if not avoided, could
result in equipment damage, data loss, performance degradation, or
unexpected results.

Note
Provides additional information to emphasize or supplement
important points of the main text.
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Chapter 1 Overview

This user manual provides the operation guide of the client. To ensure the properness of usage and
stability of the client, refer to the contents below and read the manual carefully before installation
and operation.

1.1 Introduction
The client is used to view and analyze the temperature information contained in the pictures
recorded by the thermal device and generate a report. The radiometric images and JPEG images
can be imported to the client, and the client provides image management function, including file
classification, adding tags for images, etc. Multiple operations can be performed in the process of
temperature measurement data analysis, including configuring measurements, adjusting
measurement parameters, setting image display mode, setting color coloration, etc. After image
analysis, you can view the measurement results, save the pictures or export the report as required.

1.2 Workflow

Figure 1-1 Workflow
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1. Use your device to take thermal images.
2. Import the images into HIKMICRO Analyzer.
3. Generate a thermography report in PDF format or in ODT format to further edit it.
4. Send the report to other people via e-mail.

1.3 Running Environment
The followings are the recommended running environments for installing the client.
● Operating System

○ Microsoft Windows 7 / Windows 8.1 / Windows 10 (32-bit/64-bit operating system)
○ Windows SP3 (32-bit operating system)
○ Windows server (64-bit operating system)

● CPU: i5-4590 or above
● RAM: 4G or above
● Graphics Card: RADEON X700 series 256M or above
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Chapter 2 Install Software

2.1 Software Installation
Open the software installation package, and then double-click  to run the setup, click I agree to
the terms in License Agreement in the pop-up window. Select One-Click Installation or Customize
according to your requirement.
One-Click Installation

The software is installed in the path by default: C:\Program Files.
Customize Installation

Click  and select the installation path.
After installation, you can check Create a Desktop Icon as needed.
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Chapter 3 Upgrade Software

3.1 Software Upgrade
Before You Start
An earlier version have been installed.
Before upgrading the software, please make sure you have stopped running the software.

Steps
1. Open the software installation package, and then double-click  to run the setup.
2. Click Upgrade in the pop-up window.

Note
The software will be upgraded to the same path of the earlier version.

What to do next
After upgrade, check Create a Desktop Icon as needed.
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Chapter 4 Uninstall Software

4.1 Uninstall or Modify Software
Before You Start
Before uninstalling or modifying the software, please make sure you have stopped running the
software.

Steps
1. Click  → Control Panel → Procedures and Functions in the Windows operating system.
2. Right-click HIKMICRO Analyzer and then select Uninstall/Modify, or simply double-click

HIKMICRO Analyzer.
3. In the pop-up window, select:
- Uninstall.
- Modify.
A prompt will pop up after the uninstallation or modification is completed.
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Chapter 5 User Interface

This chapter describes the application pages, the supported system settings, and user help.

5.1 Application Pages
After starting the HIKMICRO Analyzer, you are presented with the Image Management page. In the
left pane, you can click  Image Management,  Image Analysis, and  Video Analysis to switch
between the pages.

5.1.1 Library

Select  on the left to enter the Image Management page. In the top left corner, click the library
name, the center pane displays all images that have been imported to the client. When you right-
clicking an image, you can quickly locate the folder where you have saved the images on your
computer. When you click a folder you have created in the left pane, the images grouped in that
folder will be displayed in the center pane.

5.1.2 Video Analysis

Select  on the left to enter the Video Analysis page. In this page, you can play the imported
radiometric video, measure the temperature of the video image, and view the time-temperature
line. On the right pane, you can configure measurement parameters and view measured results.

5.1.3 Image Analysis

Select  on the left to enter the Image Analysis page. In this page, you can edit and analyze
images for more accurate temperature information. In the left pane, you can view the image
information, configure temperature parameters, and check temperature measurement results.
After analyzing images, you can click Report to select a template and generate the report.

5.1.4 UVC Analysis

Select  on the left to enter the UVC Analysis page. In this page, you can connect smartphone
modules and start live view. During live view, you can capture images, lay out measurement tools
on the live video, and view the measured results of every frame on the right.
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5.2 Settings
In the Settings window, you can switch the display language, the display temperature unit and the
distance display unit.

Note
Some settings require a restart of HIKMICRO Analyzer before a change takes effect.

5.2.1 Switch Languages

On the menu bar, click Settings → Language to select a language.

5.2.2 Switch Temperature Display Unit

Steps
1. On the menu bar, click Settings → General .
2. In Display Unit, select a temperature unit.

5.2.3 Switch Distance Display Unit

Steps
1. On the menu bar, click Settings → General .
2. In Display Unit, select a distance unit.

5.2.4 Switch Area Display Unit

Steps
1. On the menu bar, click Settings → General .
2. In the Display Unit, select an area unit.

5.3 User Help
You can view the user manual and version information of HIKMICRO Analyzer, and give us your
feedback.

5.3.1 View User Manual

On the menu bar, click Help → User Manual .
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5.3.2 View Client Version

On the menu bar, click Help → About .
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Chapter 6 Image Management

6.1 Navigation for Image Management Page

Figure 6-1 Image Management Page

➀: Library, Categorized, Uncategorized, Recycle Bin, Folders, and Local File.
● The number in the bracket indicates the number of files inside and the number of files that can

be added in total.
● You can create folders to group images.
● In the Local File tab, you can view images stored on the local PC.
➁: Toolbar. You can import images, delete images, move images, etc.
➂: You can add color tags for files, filter files by conditions (remark, color tag, capture time, etc.),
and sort files by day/month/year / color tag.
➃: Image Window: Display thumbnails of images in a folder by time, color tag, or name.

6.2 Library Management
The Library page shows all files imported to the client. Here you can navigate to any folder where
you have saved your thermal images, both locally on your computer and on any connected
network shares. You can view, categorize, edit, sort, add tag to files, etc.
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6.2.1 Create Library

When you open the client for the first time after installation, you need to create a library.
In the pop-up window, create a name and select a folder for saving images.

Note
● Saving to the C drive or desktop is not recommended.
● The folder for saving images should be an empty folder.
● You can view or edit the folder path of the library. See details in Change Library Location .

After creating the library, you can download sample pictures to the library. The sample pictures can
be used for image management, image analysis, and report generating.

6.2.2 Rename Library

You can right-click the library name and select Rename to rename the library.

6.2.3 Change Library Location

You can view or edit the saving folder path of the library.

Steps
1. On the menu bar, click Settings → General to view or edit the folder path for saving images.
2. Click  under Path Settings to change the folder path for saving images.
3. Click OK.

6.2.4 View library Details

You can right-click the library name and select View Details to view the basic information of the
library, including the time when it's created and last edited, library capacity, and existing number of
files in the library.

6.3 Folder
You can create and name different folders according to your usage scenarios, and import files to
the folders. The folders can be used to categorize files from the library.

Go to  → Library → Folders to view the folder list.
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6.3.1 Create Folder

Before importing images, you should create the folder.

Note
Up to 32 folders can be added to the client and up to 350 images can be added to a folder.

Go to  → Library to enter the library page. Perform one of the following operations to create a
folder:
● Click  to create a new folder.
● Click File → Create Folder to create a new folder.

Note
The newly created folder is named New Folder_No. (0). The No. represents the order of creation.
The number in the brackets represents the number of images in the folder.

6.3.2 Rename Folder

Right-click the folder name and select Rename to rename the folder.

6.3.3 Delete Folder

Right-click the folder name and select Delete to delete the folder.

6.4 Import Image
Before image analysis, you can import images to library or folders for image management.

Steps

Note
● The image should be the picture with temperature information, namely the captured picture in

the thermal device.
● Batch importing files is supported. The file extension should be .jpeg or .jpg.
● Up to 10240 images can be imported to the software.

1. On the  page, click Import.

Note
Choose one of the following ways to import images.
● Press shortcuts (Ctrl + O) to import images.
● In the menu bar, click File → Import Image to import images.
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● Drag the images from a local folder to this page to import images.
● Under the menu bar, click Local File to select one or more images, right-click an image, and

click Import to Folder to import images.
● Under the menu bar, click Local File to select one or more folders, right-click a folder, and click

Only Import to (Library Name) to import images to the created library.
● When the library or folder is empty, you can select the library or folder, and click the empty

area on the right to import images.
2. Select the image(s) to be imported.
3. Click OK.

6.5 Image Categorization
After images are imported, you can manage the images by folder, including importing images to
folder, adding images to folder, and moving images to folder.

6.5.1 Import Image to Folder

Choose one of the following ways to import images to folder.
● Press shortcuts (Ctrl + O) to import images.
● In the menu bar, click File → Import Image to import images.
● Drag the images from a local folder to this page to import images.
● Under the menu bar, click Local File to select one or more images, right-click an image, and click

Import to Folder to import images.
● When the folder is empty, you can select the folder and click the empty area on the right to

import images.

6.5.2 Copy Image to Folder

The client supports copying images from the library or a folder to a new folder.

1. Select the image to be copied.

Note
You can select single or multiple images. For selecting multiple images, you can press the Ctrl
key and then click the images to be selected, or check the boxes on the upper-right corner of
the images one by one.

2. Choose one of the following ways to copy the image to another folder.
- Click  More → Copy to .
- Right-click the image and select Copy to.

3. Select the folder to be copied to.

HIKMICRO Analyzer User Manual

12



Note
- The image can not be copied to the recycle bin or the library.
- The image will be copied to the new folder, and exist in the old folder.

6.5.3 Move Image to Folder

The client supports moving pictures between folders.

Steps
1. Select the image to be moved.

Note
You can select single or multiple images. For selecting multiple images, you can press the Ctrl key
and then click the images to be selected, or check the boxes on the upper-right corner of the
images one by one.

2. Choose one of the following ways to move the image to another folder.
- Click  More → Move to .
- Right-click the image and select Move to.

3. Select the folder to be moved to.

Note
● The image can not be moved to the recycle bin or the library.
● The image will be moved to the new folder, and be deleted from the old folder.

6.6 Rename Image
Choose one of the following way to rename the image.
● Righ-click the image you want to rename and click Rename.
● Check the image you want to rename. Click  More → Rename .

Note
The file name in local PC will not be modified after it's renamed.

6.7 Delete Image
You can delete a single image or batch delete multiple images.

● Delete single image:
○ Hover over the image and click  on the lower-right corner of the image, and then click OK in

the pop-up window.
○ Right-click the image and select Delete from Library, and then click OK in the pop-up window.
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Note
You can also select Delete File Permanently to delete the image completely from the local
folder.

● Batch delete images:
Press Ctrl on the keyboard and then click the pictures or check the images on the top-right
corner one by one to select multiple images.
○ Click  Delete in the tool bar. Click OK in the pop-up window.
○ Right-click the images and select Delete from Library, and then click OK in the pop-up

window.

Note
You can also select Delete File Permanently to delete the images completely from the local
folder.

Note
If you are deleting images from library, the deleted images will be moved to the recycle bin by
default; If you are deleting images from folders, you can check Move to Recycle Bin.
In the recycle bin, you can restore the image or delete the images completely from the local folder.

6.8 Add Tag to Image
If no tags are added to the image on device, you can add one on the client; if a tag is already
added, you can change it on the client.

You can add tags to images for classification as needed. For example, according to the handling
priority, you can add a red tag to the image which needs to be processed immediately.
Select the image to be tagged, and then select the color tag. After adding a tag, the tag will be
displayed under the picture.
Right-click the image with a tag, and then click Reset Tag to reset the added tag.

6.9 Add Text Annotation
You can add text annotation to images, for the convenience of filtering images.

Note
Text annotation is added on the device and can be edited on the Image Analysis page.
You cannot edit the text annotation on the report editing page, but can enter texts for as remarks
in the remarks object.

1. On the Image Analysis page, select an image and click  on the right to open the Image
Information panel.
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Figure 6-2 Image Information
2. Click  and enter the text annotation in the box. You can view the entered annotation in the

Comments Row.

Note
The added text annotation will be auto-filled into the text annotation object.

6.10 Image Grouping and Sorting
You can group and sort images by time, tag, etc.

● On the upper-right corner of the client, click  and select Time (Annually/Monthly/Daily) or Tag
to display the images in groups.

● On the upper-right corner of the client, click  and select Time, Tag, or Name to sort images in
positive/reverse order.

Note
The images without capturing time will be displayed on the Unknown column.
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6.11 Image Filtering
Set different conditions to filter the the images.

6.11.1 Filter Images by Time Range

Steps
1. On the top right corner, click  to open the filtering panel.
2. Select Time.
- Known: Select the specific time range.
- Unknown: To filter out the images of unknown time.

3. Click Filter to search for the target images.
4. Optional: Click  → Reset to reset the filter condition.

6.11.2 Filter Images by Tag

Steps
1. On the top right corner, click  to open the filtering panel.
2. Select the tag color.
3. Click Filter to search for the target images.
4. Optional: Click  → Reset to reset the filter condition.

6.11.3 Filter Images by Text Annotation

Steps
1. On the top right corner, click  to open the filtering panel.
2. Select from All, No Comments, or With Comments.

Note
● If you select All or With Comments, you can enter key words for fuzzy search. Voice
annotation is not supported.

● Refer to Add Text Annotation for text annotations.
3. Click Filter to search for the target images.
4. Optional: Click  → Reset to reset the filter condition.

6.11.4 Filter Images by Image Name

Steps
1. On the top right corner, click  to open the filtering panel.
2. Enter the key word for the image name.
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3. Click Filter to search for the target images.
4. Optional: Click  → Reset to reset the filter condition.

6.11.5 Filter Images by Device Name

Steps
1. On the top right corner, click  to open the filtering panel.
2. Select a device name from the drop-down list.
3. Click Filter to search for the target images.
4. Optional: Click  → Reset to reset the filter condition.
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Chapter 7 Image Analysis

7.1 Add Image to Analysis Task List
Before image analysis, images should be added to the analysis task list.

Note
Up to 350 images can be added to the analysis task list.

7.1.1 Add Single Image

You can add images in a folder to the analysis task list one by one.

Steps
1. Select a folder.
2. Right click an image.
3. Select Add to Analysis Task List.

Note
Double click the image, or right click the image and select Analyze to directly enter the Image
Analysis page.

7.1.2 Add Multiple Images

You can add multiple images in a folder to the analysis task list.

Steps
1. Select a folder.
2. Select multiple images.
- In the top right corner of an image, select the check box.
- At the top of the window displaying image thumbnails, select the year check box to select all

images of the year.
3. Right click an image.
4. Select Add to Analysis Task List.

Note
You can select Analyze to directly enter the Image Analysis page.

7.1.3 Add All Images

You can add all images in a folder to the analysis task list one by one.
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Steps
1. Select a folder.
2. Add all images to the analysis task list.
- Right click a folder and select Add to Analysis Task List.
- At the top of the window displaying image thumbnails, select the Select All check box, right

click an image to select Add to Analysis Task List.

Note
After right clicking an image or a folder, you can select Analyze to directly enter the Image
Analysis page.

7.2 Navigation for Image Analysis Page

Figure 7-1 Image Analysis Page

➀: Including measurement tools, exporting and saving images, editing the color of measurement
tools, etc.
➁: Displays the enlarged image. You can draw measurement tools in the window and view the
temperature results overlaid on the image and displayed in the Measurements pane.
➂: The temperature scale will change with the adjustment in Level & Span. Only when the Imaging
Algorithm is linear, the scale mark will be displayed on the temperature scale. You can click 
Reverse Temperature Scale to reverse the temperature scale and the palette. This function is not
available for Focus Mode Pallets and Color Alarms.
➃: Select the palettes and image display mode.
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➄: Export the image analysis report.
➅: After opening the pane, you can drag it to a position as needed.
●  Image Information: View the visual image, capture time, image resolution, etc.
●  Measurements: View temperature measurement results of the whole image or of the

selected measurement tool on the image.
●  Parameters: Configure temperature measurement parameters.
➆: The serial No. and the model of the device which captured the image.
➇: You can adjust the temperature scale close to the temperature of the target in Manual/Auto
mode.
➈: Before image analysis, the image should be added to the analysis task list. You can switch the
image that is being analyzed currently. Hover the cursor over a thumbnail in the list and click  to
remove from the list.

7.3 Temperature Measurement Tools

7.3.1 Add a Measurement Tool

To measure a temperature, you can use one or more measurement tools (spot, circle, line, etc.).
When you add a measurement tool to the image, the measured temperature will be displayed in
the right Measurements pane. The tool setup will be saved to the image file and the measured
temperature results will be available for creating your thermography report.

Do one of the following to select a measurement tool:
● In the menubar, click Measurement to select a measurement tool.
● In the tooblar, select a measurement tool.
The following is the description on how to add measurement tools in the toolbar:
Spot
Line
Polyline
Area
Temperature Difference (Delta) Calculation

Spot
Click  to add a spot measurement tool to the location as needed on the image.
Double-click  to add spots continuously on the image.

Line
Click  , and then draw a line for measurement on the image.
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Polyline
Click  , and then draw a polyline for measurement on the image. Up to 10 nodes are supported
when drawing a polyline.

Area
You can measure temperatures in areas by adding tools including rectangle, circle, ellipse, and
polygon. You can draw different shapes according to the actual scenarios. For example, for an
irregular area, you can select polygon measurement tool for measurement.
● Click  ,  or  , and left-click the mouse to draw an area.
● Click  , and left-click the mouse to draw the first line of the polygon, left click the mouse again

to draw the next line. Right-click the mouse to finish. Up to 10 nodes are supported when
drawing a polygon.

Temperature Difference (Delta) Calculation
After setting the formula, the delta between temperatures will be calculated automatically and you
can view the delta in the Measurements panel.

Note
At least one delta has been added on the image.

In the toolbar, click  to set the following parameters:
Name

Create a name for the delta.
Formula (Required)

Select measurements and temperatures for the expression to calculate the delta.

Note
The dotted line between two measurement tools will not always be displayed on the image. For
example, if a temperature type selected in a delta is average temperature, the dotted line will not
be displayed.

7.3.2 Edit a Measurement Tool

Move a Measurement Tool
Resize a Measurement Tool
Edit Delta Calculation
Modify Display Color of Measurement Tool

Move a Measurement Tool
In the toolbar, click  , select a measurement tool on the image and drag it to a new location.
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Resize a Measurement Tool
1. In the toolbar, click  .
2. Select a measurement tool on the image.
3. Drag the node on the tool to resize the tool.

Figure 7-2 Resizing a Measurement Tool

Edit Delta Calculation
In the Measurements pane, you can right click a delta and select Edit to edit the delta.

Modify Display Color of Measurement Tool
If the display color of a measurement tool is similar to the color of the image, making it difficult to
distinguish it from the image, you can modify the color of the measurement tool.
1. In the toolbar, click  .
2. Select a measurement tool on the image.
3. Right-click the measurement tool and select Measurement Attributes.
4. In Color, select a color and click OK.

Note
In the menubar, click Measurement → Edit Measurement Color , and in the drop-down list of
Default Color, select a color. After the modification, newly added measurement tools and deltas
will be displayed in the new color, and the color of those added before remains the same.

7.3.3 Delete a Measurement Tool

You can delete measurement tools one by one and remove all measurement tools.

Note
After deleting a measurement tool, if a delta calculation is related with the deleted tool, the delta
will also be deleted.
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Delete One Measurement Tool
● Click  and select a measurement tool on the image to delete it.
● Right-click a measurement tool and select Delete Measurement.
● Select a measurement tool on the image, and in the menubar, click Measurement → Delete

Measurement .

Clear All Measurement Tools
● Right-click any location on the image (except locations within measurement tools) and select

Remove All Measurements.
● In the menubar, click Measurement → Remove All Measurements .
● In the toolbar, click  to remove all measurement tools.

Delete Delta
In  Measurements pane, right-click a measurement tool and select Delete.

7.3.4 Set Measurement Parameters

Different measurement parameters can be adjusted to obtain thermal images for better
monitoring effect.

Measurement Parameters
Configure Measurement Parameters

Configure Measurement Parameters
● After configuring measurement, right-click the measurement in the image and select

Measurement Attribute to rename the measurement, set the color of the measurement and
configure the measurement parameters.

● Right-click any area on the image (except the area in measurement tools) and select Global
Measurement Attribute to rename the configure the image parameters.

● On the right side of Image Analysis page, click  to open the Parameters pane to configure
measurement parameters or image parameters.

Note
○ You can drag the window to the middle of the client for a convenient view. You can also click

 to hide this window.
○ For example, if you select the L1 measurement, the suffix of the parameter is L1. If you don't

select any measurement, the suffix of the parameter is Image, which indicates the
measurement parameters of the current image.

HIKMICRO Analyzer User Manual

23



○ If you need to configure the parameters of the other measurement, select the measurement
in the image, or select the measurement on the right side of the Measurement Parameters,
and configure the parameters of the new selected measurement.

○ If the measurement parameter is selected as Image, click  to synchronize the measurement
parameters of the image to all measurements of the current image.

Measurement Parameters
Atmospheric Temperature

It refers to the actual temperature of the measured environment.
Humidity

Measure the moisture content in the air.
External Optical Transmittance

The transmission of any external lenses or windows used in front of the camera.
External Optical Temperature

The temperature of any external lenses or windows used in front of the camera.
Emissivity

Every object has emissivity, which can be affected by surface temperature, surface roughness,
degree of oxidation, coating, etc.

Distance
The distance between the object and the thermal device.

Reflected Temperature
The reflected temperature will affect temperature measurement results.

Alarm Type/Threshold
When the max. temperature / avg. temperature / min. temperature is above or below the alarm
threshold, the alarm will be triggered. The alarm measurement tool will be displayed in the
alarm color for further analysis. For details about temperature alarm analysis, refer to
Temperature Alarm Analysis .

Delta

Figure 7-3 Delta

The upper and lower limits of the delta range correspond to the temperature measurement
range of the device. The range from the lower limit to the first value indicates that the
temperature is normal; the range from the first value to the second indicate the need for
inspection; the range from the second value to the third indicate the need for maintenance
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after the operation stops; the range from the third value to the upper limit indicates the need
for immediate maintenance.
After setting the values, the temperature difference result in the Measurements window will be
displayed according to the color of the range in which the delta result is.
For example, the value of the first range on the left is set to 22.5, if the delta is less than or
equal to 22.5, then the delta result will be displayed in green font color.

7.3.5 Calculate Area

Support calculate the area of the surface enclosed by area measurement tools (rectangle, polygon,
circle, and ellipse). The calculation is an estimate of the surface area based on the distance.

Before You Start
Make sure you have added an area measurement tool to the image. For details about adding
measurement tools, refer to

Steps
1. Select an area measurement tool on the image.
2. Open the Measurements pane.
3. In Area Calculation, click the value filed to set the pixel pitch, the focal length, and the distance

according to actual needs.
The calculated area is displayed at the bottom of the Measurements pane.

7.3.6 Overlay Measurement Results

After enabled, you can select measurement tools, temperature types, and deltas to be overlaid on
the image to view measurement results conveniently.

Steps
1. In the menubar, click  .
2. In the Overlay Settings window, select the position to overlay measurement results.
3. Check the measurement tools, temperature types, and deltas to be overlaid on the image.
4. Click OK.

7.3.7 Apply Measurement Tools to All Images in Analysis Task List

When analyzing multiple images at a time, you can apply the measurement tools laid out on an
image to the others in the others in the analysis task list to improve image analysis efficiency.

Do one of the following:
● In the menubar, click Measurement → Apply Measurements to All .
● On the Library tab, right click an image in a folder, and select Apply Measurements to All.
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7.3.8 Apply Image Parameters to All Images in Analysis Task List

When analyzing multiple images at a time, you can apply the image settings to the others in the
analysis task list to improve image analysis efficiency.

In the menubar, click Image → Apply Image Settings to All , and the settings of the current image
(palettes type, image display mode, and advanced settings) will be applied to the others in the
analysis task list.

7.4 Temperature Alarm Analysis
When the measurement results of a measurement tool is above or below the alarm threshold you
set, the measurement tool will be displayed in the alarm color you set, so that you can easily
analyze an abnormal temperature.

7.4.1 Enable/Disable Alarm Analysis

After enabled, when the measurement results of a measurement tool is above or below the alarm
threshold you set, the measurement tool will be displayed in corresponding alarm color you set. At
the same time, the measurement results of the measurement tool in the Measurements pane will
be displayed in red.

Steps
1. Click  to open the Parameters pane.
2. In Measurement Parameters, select an alarm type in the drop-down list.

Note
In the drop-down list, you can select Disabled to disable this function.

3. Set the alarm threshold.

7.4.2 Change Alarm Color of Measurement Tool

You can change the alarm color of measurement tools. For example, if the alarm color of the
measurement tool is close to the color of the image, you can change the color of the measurement
tool.

Steps
1. Do one of the following to open the Color settings window:
- In the menuebar, select Measurement → Edit Measurement Color .
- In the toolbar, click  → Edit Measurement Color .

2. In Alarm Color drop-down list, select an alarm color as needed.
All old and new measurement tools whose measrement results is above or below alarm
thresholds will be displayed in the new alarm color.
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7.4.3 Re-tag Images

If you need to reset the tag color of an image set on the device or in the Image Management tab,
you can retag the image during image analysis.

In the toolbar, click  to select a tag color. After selection, the tag color of the image in the Image
Management page will also be changed.

7.5 Image Editing Tools
You can edit images (via setting image display mode, palettes, etc) to make it easier to analyze the
image.

Note
The display mode available is relied on the image type. For example, if the image is captured by a
device that only supports the thermal channel, then the display mode is only the thermal mode.

7.5.1 Thermal

Thermal imaging is based on the difference of infrared radiation of objects. The thermal device can
transfer the infrared radiation distribution emitted naturally on the surface of objects into visual
images. Since different objects or different parts of the same object have different thermal
radiation characteristics (e.g. temperature difference and emissivity), different objects can be
distinguished because of their differences in thermal radiation. We can monitor the environmental
temperature change in time according to the thermal image. The thermal mode has the
advantages of wide detection range, low information loss, uninterrupted throughout the day and
night, and is not affected by the detection effect. In the thermal mode, the image resolution is low
and the image lacks the sense of hierarchy. Because of the transmission distance, the contrast of
different objects in the image is low and blurred.

You can do one of the following to set the display mode as Thermal:
● In the menu bar, click Image → Display Mode → Thermal .
● In the upper-right corner of Image Analysis page, select Thermal in the drop-down list.
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Figure 7-4 Thermal

7.5.2 Fusion

In the fusion mode, the thermal image and the optical image are combined to make the image
boundary clear, so that it can not only continuously detect the temperature of the environment of
the object, but also distinguish the shape of the object in the environment.

You can do one of the following to set the display mode:
● In the menu bar, click Image → Display Mode → Fusion .
● In the upper-right corner of Image Analysis page, select Fusion in the drop-down list.

Note
If necessary, click Adjust Fusion Alignment to align the visual image with the radiometric image.
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○ Click  /  to zoom in/out the visual image. You can also press the PLUS/MINUS key to zoom
in/out the image.

○ Click  /  /  /  to adjust the position of the visual image. You can also press the
direction keys on the keyboard to adjust the position.

○ Click Reset to restore the position of the visual image to the position when the visual image is
captured..

Figure 7-5 Fusion

7.5.3 Blending

You can adjust the visible light ratio. If the image in Thermal mode is not clear, you can increase the
ratio of visible light so as to get more details for making accurate decisions.

1. You can do one of the following to set the display mode:
● In the menu bar, click Image → Display Mode → Blending .
● In the upper-right corner of Image Analysis page, select Blending in the drop-down list.
2. Drag the slider left of right to adjust the thermal/visual balance.
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Figure 7-6 Blending

7.5.4 PIP (Picture in Picture)

In PIP (picture in picture) mode, an optical image is the background of the image, and the thermal
image is in the center of the image. When the thermal device is one-channel, we cannot only view
the actual environment but also view the temperature changes in the environment in PIP mode.

You can do one of the following to set the display mode as Thermal:
● In the menu bar, click Image → Display Mode → PIP .
● In the upper-right corner of Image Analysis page, select PIP in the drop-down list.
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Figure 7-7 Picture in Picture

7.5.5 Visual

In this mode, the image is close to the true color of the real environment or object. In the thermal
mode, it is difficult to distinguish the shape of the object. You can switch to optical mode to draw
the measurements (area), and then switch to thermal mode to view the temperature information
in the measurement area.

You can do one of the following to set the display mode as Visual:
● In the menu bar, click Image → Display Mode → Visual .
● In the upper-right corner of Image Analysis page, select Visual in the drop-down list.
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Figure 7-8 Visual

7.5.6 Palettes

Palette is a method to transform the display of images from black and white into colorful ones.
Since human eyes are not sensitive to the resolution of black and white images, palette processing
can transform different grey-scales in the black and white images into different colors according to
linear or nonlinear mapping function, thereby enhancing the recognizability of the image
boundary, improving the capability of human eyes to identify details of the image and allowing
users to obtain information hidden in the grey-scale image that cannot be directly observed by
naked eyes. Palettes mode is the color displaying mode of the transformed image, which can be
manually set on the client.

Set Palettes
Palettes

Set Palettes
You can do one of the following to set palettes:
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● In the menu bar, click Image → Palettes Mode .
● In the upper-right corner of Image Analysis page, select a palette type in Color Alarms in the

drop-down list.

Palettes

Palettes Image Example

Black Hot

Fusion 1

Fusion 2

Rainbow
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Palettes Image Example

Ironbow 1

Ironbow 2

Dark Brown

Color 1

Color 2
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Palettes Image Example

Ice Fire

Rain

Green Hot

Red Hot

White Hot
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Palettes Image Example

Dark Blue

Blue Red

7.5.7 Focus Mode Palettes

Focus mode palettes allows to mark the targets of certain temperature range with fusion palettes
and the others with white hot palettes.

Set Focus Mode Palettes
Focus Mode Palettes

Set Focus Mode Palettes
1. You can do one of the following to set focus mode palettes:
● In the menu bar, click Image → Display Mode → Focus Mode Palettes .
● In the upper-right corner of Image Analysis page, select a palette type in Focus Mode Palettes in

the drop-down list.
2. On the right side of the focus mode palette's name, set the temperature threshold or the
temperature range. After the settings, when the temperature reaches the alarm limit, the object
pixel in the image will be marked with a different color.
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Focus Mode Palettes

Focus
Mode
Palettes

Description Image Example

Above
Focus

Set the temperature threshold,
and the targets with the
temperature higher than the set
value are displayed with fusion
palettes.

Below
Focus

Set the temperature threshold,
and targets with the
temperature lower than the set
value are displayed with fusion
palettes.

Interval
Focus

Set the temperature range (e.g.,
90 °C to 150 °C), and targets
with temperatures in the range
are displayed with fusion
palettes.

7.5.8 Set Color Alarms

Color alarms allow you to mark the targets of certain temperature range with a different color from
the rest.

Set Color Alarms
Color Alarms

Set Color Alarms
1. You can do one of the following to set color alarms:
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● In the menu bar, click Image → Palettes Mode .
● In the upper-right corner of Image Analysis page, select an alarm type in Palettes in the drop-

down list.
2. On the right side of the alarm type's name, set the temperature threshold or the temperature
range. After the settings, when the temperature reaches the alarm limit, the object pixel in the
image will be marked with a different color.

Color Alarms

Color Alarms Description Image Example

Above Alarm Targets with the
temperature higher than the
set value are displayed in
red.

Below Alarm Targets with the
temperature lower than the
set value are displayed in
blue.

Interval Alarm Targets with the
temperature in the set range
are displayed in yellow.

Insulation
Alarm

Targets with the
temperature out of the
section (e.g., 70 °C or
125 °C) are displayed in
purple or blue.
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7.5.9 Color Distribution

You can change the distribution of colors in an image. A different color distribution allows you to
analyze the image more easily and thoroughly.

You can do one of the following to change the color distribution:
● In the menubar, click Image → Imaging Algorithm , select Linear/Histogram.
● In the upper-right corner of Image Analysis page, select a color distribution in the drop-down list.

Table 7-1 Color Distribution

Color Distribution Description

Linear Suitable when the temperature span of an image is large. For details
about checking the temperature span of an image, refer to Table 7-2 .

Histogram Suitable when the temperature span of an image is small. For details
about checking the temperature span of an image, refer to Table 7-2 .

7.6 Level and Span
Changing the temperature levels can makes it easier to analyze a temperature anomaly. There are
three modes for adjusting the levels and span, including Auto and Manual. The following chapters
will describe how to use these modes.

7.6.1 Auto Level and Span

In this mode, the Client will automatically calculate the temperature scale for best contrast and
brightness of the image.

Steps
1. Select the Intelligent mode.
- In the menubar, click Image → AGC → Auto .
- At the bottom of the image, select Auto.

Note
● If the image effect in this mode does not meet you need, you can drag the sliders under the

image or click Manual to manually adjust the temperature scale. For details, refer to Manual
Level & Span .

● In Auto mode, right click an area measurement tool (including rectangle, circle, ellipse, and
polygon), and select Regional Image Enhancement. The client will automatically calculate the
temperature scale of the area, and switch to Manual mode where you can further adjust the
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temperature scale manually. For details, refer to Manual Level & Span . Besides, in Manual
mode, if you move or resize this area measurement tool, the image effect will change at the
same time.

7.6.2 Manual Level & Span

You can manually adjust the top and bottom levels in the temperature scale. If you change the
temperature scale to values close to the temperatures of the object, it is easier to find an abnormal
temperature.

Steps
1. Select the Manual mode.
- In the menubar, click Image → AGC → Manual .
- At the bottom of the image, select Manual.

2. Adjust the temperature scale.
- At the bottom of the image, drag the sliders to the left or to the right  to change the top and

bottom levels in the temperature scale.
- Move the cursor to the middle of the two sliders (the cursor turns to a hand shape icon

 ), and then drag the cursor to adjust its location to adjust the temperature scale.

Note
During adjusting, the top and bottom levels of the palette bar beside the image will change at
the same time.

Table 7-2 Description for Bars at the Bottom of Image

1 The maximum adjustable temperature range.
● If you select  on the right side of the bar, the maximum adjustable

temperature range is determined by the measurement range set on the
device when the image is captured.

● If you select  on the right side of the bar, the maximum adjustable
temperature range is calculated by the client.

2 The temperature span of the image (the temperature range between the
highest temperature and the lowest temperature of the image).

3 The temperature scale to which you need to pay attention. That is, the
temperature scale of the target. The top and bottom levels of the scale is the
same as those of the palette bar.
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Figure 7-9 Image Example (Manual)

7.7 Save/Export Image

7.7.1 Save Image

After the image analysis, you can save the modified image information (measurements,
temperature information, text annotation, etc.) for future reference.
● On the  page, click  or click File → Save to save the modified image information.
● On the  page, click  or click File → Save as , and enter the image name and select the path to

be saved, to save the modified image to the designed path.

7.7.2 Export image

After editing and analyzing the image, you can export images, to make it a backup file in your PC or
share it with third parties.
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Steps

Note
The image exported can not be used for temperature measurement analysis.

1. Enter the  page, and select the image to be exported.
2. Perform one of the following operations to open the window of Export Image.
- In the toolbar, Click  → Export Image to export the image.
- In the menubar, click File → Export image to export the image.

Figure 7-10 Export Image
3. Set relevant parameters.

Image Type
You can export both thermal images and visual images, or you can select either one kind of
them to export.

Note
The image types that can be exported are subject to device.

File Name
You can customize the file name for the thermal and the visual image(s) simultaneously.

Saving Path
The image is saved in the default directory, or you can select another saving path.

4. Click OK to export the image.

7.7.3 Export Temperature Matrix

You can export the temperature matrix of an image or a measurement in a CSV file for further
analysis.
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Steps
1. Perform one of the following operations to open the window of Export Image.
- In the toolbar, click  → Export Temp. Matrix .
- In the menubar, click File → Export Temp. Matrix .

Note
Right-click a measurement tool, and select Export Temp. Matrix to export the temperature
matrix of the selected tool.

2. Check the information needed in the file.
Matrix of Whole Image

Temperature values of all pixels corresponding to the resolution of the camera module will be
included in the exported file.

Matrix of Measurements
Temperature values of all pixels of the measurement(s) will be included in the exported file.

Measurement Information
General parameters or parameters of measurements will be included in the file, including
distance and emissivity.

Details
Measurement results of the image or measurements will be included in the file, such as
average temperature and Min. temperature.

3. Create a name for the file, and select the file location. Click OK to export the file in CSV format.
4. Click Open File to view the temperature matrix.

7.8 Exit Image Analysis
Follow one of the following methods to exit image analysis:
● Click File → Exit .
● On the navigation panel on the left, click  /  to switch to the Library or Video Analysis page.

Note
If you need to export the report, click Report on the top right corner. See details in Generate
Report .
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Chapter 8 Report Template

You can select from existing templates or customize templates to generate reports and save them
to the local PC.

All templates including existing and customized ones for the content page are displayed in the
Select Template window.

Figure 8-1 Select Template
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8.1 Select Template
Steps
1. On the Image Analysis page, click Report on the top right corner.

The Select Template window pops up.
2. Select a template as needed.
3. Click OK to generate an editable report file.

8.2 Import Template
Before You Start
Open the Select Template window. See details in Select Template .

Steps
1. For the Content Page, click  .
2. Select a template file from the local PC (template in ART format supported).
3. Click Open to import the template.

8.3 Use Saved Template
Before You Start
After editing the generated report, you can save the customized content page as a new template
for future use. See details in Save as Template .

Steps
1. On the Image Analysis page, click Report on the top right corner.

The Select Template window pops up.
2. Select a saved customized template, and click OK to generate the report.
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Chapter 9 Report

You can generate a report file from the image information (temperature information, parameters,
text annotations, etc.) and save it to the local PC for comparison, analysis, and summarization of
temperature measurement statistics.

Note
All images in the task list will be exported as report content.

9.1 Generate Report
Before exporting a report, you can generate an editable report file for preview and editing.

9.1.1 Generate Report with Picture Not Analyzed

You can generate an editable report directly with pictures that have not been analyzed.

Generate Report with Picture from Library

Steps
1. Go to  → Library page and perform one of the following operations to generate a report.
- Check one or multiple images in the library. Right-click the image(s) and select Generate

Report or File → Generate Report .
- Check one or multiple images in the folder. Right-click the folder/image(s) and select Generate

Report, or click File → Generate Report .
2. Select a template for the report. See details in Report Template .
3. Click OK to generate an editable report.

Note
For editing the report, see details in Edit Report .

Generate Report with Local File

Steps
1. Go to  → Local File .
2. Check one or multiple images. Right-click the image(s) and select Generate Report.
3. Select a template for the report. See details in Report Template .
4. Click OK to generate an editable report.
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Note
For editing the report, see details in Edit Report .

9.1.2 Generate Report with Analyzed Picture

You can generate an editable report directly with pictures that have been analyzed.

1. On the Image Analysis page, click Report on the top right corner.
2. Select a template for the report. See details in Select Template and Use Saved Template .
3. Click OK to generate an editable report.

Note
For editing the report, see details in Edit Report .

9.2 Report Editing Page
You can view the thumbnails, configure the objects, change the template, etc.

Figure 9-1 Report Editing Page

➀: Exit report editing.

Note
Unsaved data will be lost.
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➁: Click different icons on the tool bar to add different objects, add pages, change template, and
configure text property.
➂: View the thumbnails of report pages.
➃: Drag and move the objects.
➄: Edit report objects, changes the template, change the page layout, etc.
➅: Export the report to the local PC.

9.3 Edit Report
The report is generated from the template and selected image(s). You can edit, move and add
objects in the report.

Note
Objects on the cover page cannot be added or deleted. You can only edit the content in the table
object.

9.3.1 Configure Text Property

The text property is applied to the whole report and consists of keys (fixed) and corresponding
values (custom). You can link cells in the general table object or the report information object with
a specific text property. If you edit a text property, cell contents that are linked with the text
property will be synchronously updated.

In the tool bar, click  to open the Text Property page. Enter the value for the key.
Click OK.

9.3.2 Add Object

Perform one of the operations to add objects.
● On the menu bar, click Content → Insert Object .
● Click the specific object icon on the tool bar.

Icon Object

Text: general text.

Table: custom table.

Thermal Image.

Visual Image.

Measurements: temperature measurement results.
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Icon Object

Text Annotation.

Parameters (Thermography parameters):
○ Select Image Parameters.
○ Select Measurement Parameters.

Information:
○ Select Image Information.
○ Select Device information.
○ Select Environment Information.

Temp. Distribution Charts:
○ Select Temp. Distribution Bar Chart.
○ Select Temp. Distribution Line Chart.

Delta.

Logo.

Note
Objects cannot be added to the cover page, overview page, or appendix page.

9.3.3 Move/Adjust Object

You can move and adjust the object in the report.

Select an object in the report. You can perform the following operations:
● Drag the object to the position where needed.
● Drag the four corners of an image object to adjust its size; drag the two sides of a table object to

adjust its width.

Note
You can also enter the specific value of size in the object configuration panel on the right.

9.3.4 Edit Object

Objects included in the report vary by the template selected. Information related to the selected
image(s) will be automatically filled into the corresponding objects. You can edit the existing
objects, including changing the linked thermal image, setting the image type, customizing texts,
etc.
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Note
For objects that can be linked with thermal images, you can view the thermal image No. from the
drop-down list of Link Thermal Image.

Report Information

You can set the alignment mode and configure the table content for the report information object.

Steps

Note
The report information object is included by default on the cover page, which cannot be resized or
deleted.

1. Click the report information table on the cover page.
The object configuration pane will be displayed on the right.

2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Select
Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or right-
aligned.

Enter Text If you select a cell and select None for Link Property on the right, you can
double-click the cell to enter texts. Press Alt + Enter for line breaking in the
cell.

Link Text
Property

If you select a cell and select Text Property for Link Property on the right,
you can select a text property to be displayed in the cell.

Note
See Configure Text Property for details of configuring text properties.

Thermal Image

Images added to the analysis task list will be automatically displayed in the Thermal Image object.

Steps
1. Click a thermal image in the report.

The object configuration pane will be displayed on the right.
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2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the specific value for width and height, to adjust the size of the
thermal image.

Select Type Select a thermal image type in the drop-down list.
● Listed Radiometric Image: Thermal picture captured when the measured

object is not for sure in normal condition. Under Image Edition, click  /
 to add/delete the thermal image.

● Compared Radiometric Image: Thermal picture captured when the
measured object is in normal condition. Under Select, click  /  to add/
delete the thermal image.

Delete/
Change
Thermal
Image

Hover over the image thumbnail, and click Delete/Select to delete/change
the thermal image.

Note
If the object is already linked with a thermal image, When you delete the
linked thermal image or the object linked with the thermal image, the
linkage will be deleted as well, which cannot be undone.

Displayed
Items

Check Temperature Scale to display the scale bar on the right of the thermal
image.
Check Image Name to display the image name below the thermal image.

Set as Main
Image

Right-click the thermal image and select Set as Main Image. After it is set as
the main image, the thermal image will be displayed as the thumbnail of the
current page on the left for preview.

Visual Image

Visual images and regular images linked with thermal images will be displayed in the Visual Image
object.

Steps
1. Click an image in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.
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Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the specific value for width and height, to adjust the size of the image.

Select Type Select an image type in the drop-down list.
● Auto-selection: The object will be auto-filled with the picture linked with

the thermal image.
● Other Image: You can add regular pictures from the local PC. Click  to add

a picture. Hover over the added picture and click  to delete the picture.
● Aligned Visual Image: When you select this type, the object will be auto-
filled with the corresponding aligned visual image to the linked thermal
image.

Figure 9-2 Aligned Visual Image
● Full-Size Visual Image: When you select this type, the object will be auto-
filled with the corresponding full-size visual image to the linked thermal
image.

Figure 9-3 Full-Size Visual Image

Link Thermal
Image

Select a thermal image from the drop-down list to be linked with the object.
The object will be auto-filled with the linked thermal image.

Upload
Image

When you select Auto-selection as the image type and Null for Link Thermal
Image, you can double-click the object to upload a local image file; when you
select Other Image as the image type, you can click Add under Image Edition
or double-click the object to upload a local image file.

Display
Items

Check Image Name to display the image name below the image.
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Image Information

The image name, resolution, picture size, and capture time will be displayed in this object.

Steps
1. Click the image information object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.

Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with the information of the linked
thermal image.

Select Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or right-
aligned.

Display Items Check the items to be displayed in the object as needed.

Device Information

The information of the capture device including device model, device serial No., capture time, etc.
will be displayed in this object.

Steps
1. Click the device information object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.

Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with the device information of the
linked thermal image.
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Select Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or right-
aligned.

Display Items Check the items to be displayed in the object as needed.

Environment Information

The information of the measured object including address, device name, weather, etc will be
displayed in this object.

Steps
1. Click the Environment Information object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.

Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with the environment information
of the linked thermal image.

Select Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or right-
aligned.

Display Items Check the items to be displayed in the object as needed.

Image Parameters

The parameters for the global image including the distance, humidity, atmospheric temperature,
etc. will be displayed in this object.

Steps
1. Click the Image Parameters object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description
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Set Size Enter the width of the table as needed.

Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with parameters for the global
image of the linked thermal image.

Select Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or right-
aligned.

Display Items Check the items to be displayed in the object as needed.

Measurement Parameters

The parameters for measurement tools including emissivity, distance, etc. will be displayed in this
object.

Steps
1. Click the Measurement Parameters object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.

Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with parameters for measurement
tools of the linked thermal image.

Select Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or right-
aligned.

Display Items Check the items to be displayed in the object as needed.

Measurements

The measurements of parameters for the global image and parameters for measurement tools
including the severity, the maximum temperature, the minimum temperature, the center
temperature, etc. will be displayed in this object.

Steps
1. Click the Measurements object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.
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Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.

Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with measurement results of the
linked thermal image.

Select Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or right-
aligned.

Display Items Check the items to be displayed in the object as needed.

Temp. Distribution Bar Chart

The temperature distribution bar chart of the linked thermal image will be displayed in this object
for further analysis.

Steps
1. Click the Temp. Distribution Bar Chart object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.

Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with the temperature distribution
bar chart of the linked thermal image.

Link Measurement Select a measurement to be applied, and the object will be auto-filled
with information corresponding to the measurement.

Number of Bars Enter a specific number for bars, or click  or  to increase or
decrease the number of bars.

Temp. Distribution Line Chart

The temperature distribution line chart of the linked thermal image will be displayed in this object
for further analysis.
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Steps
1. Click the Temp. Distribution Line Chart object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.

Link Thermal
Image

Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with the temperature distribution
line chart of the linked thermal image.

Link Measurement Select a measurement to be applied, and the object will be auto-filled
with information corresponding to the measurement.

Note
● If you change or delete the linked thermal image, the linked

measurement will be changed as well.
● You can only link line measurement and polyline measurement.

Delta

The table of delta ranges and standard values (based on severity results) will be displayed in this
object.

Steps
1. Click the Delta object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.

Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with severity results of the
linked thermal image.
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Link Measurement Select a measurement to be applied, and the object will be auto-
filled with information corresponding to the measurement.

Configure Delta Range You can edit the delta range names and standard values.

Text Annotation

The text annotation information will be displayed in this object.

Before You Start
For adding text annotations to the thermal image, see details in Add Text Annotation .

Steps
1. Click the Text Annotation object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Edit Object Title You can edit the object title (Text Annotation by default).

Set Size Enter the width of the table as needed.

Link Thermal Image Select an thermal image from the drop-down list to be linked for this
object. The object will be auto-filled with text annotations of the
linked thermal image.

Select Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or
right-aligned.

Number of Bars Enter a specific number for bars, or click  or  to increase or
decrease the number of bars.

General Text

You can enter customized texts as needed in this object.

Steps
1. Click the Text object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.
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Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Enter Text Double-click the object to enter texts. Press Alt + Enter for line
breaking in the text object.

Select Font Size Select a font size as needed.

Select Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or
right-aligned.

General Table

You can insert a general table, of which you can customize the size, edit the number of lines and
columns, configure the content, etc.

Steps
1. Click the Table object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Note
The configuration effect can be synchronously previewed on the report.

Operation Description

Set Size Enter the width of the table as needed.

Select
Alignment
Mode

Select  ,  or  to set the content as left aligned, centered, or right-
aligned.

Set Lines and
Columns

Enter the specific number of lines and columns as needed.

Note
● Up to 20 lines and 10 columns are supported.
● You can select a cell, right-click and select Insert Rows Above, Insert

Rows Below, Delete Row.

Display Items Check the items to be displayed in the object as needed.

Enter Text If you select a cell and select None for Link Property on the right, you can
double-click the cell to enter texts. Press Alt + Enter for line breaking in the
cell.
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Link Property ● If you select a cell and select Text Property for Link Property on the right,
you can select a text property to be displayed in the cell.

● If you select a cell and select Radiometric Image Property for Link
Property on the right, you can select a thermal image and its property to
be displayed in the cell.

LOGO

Steps
1. Click the LOGO object in the report.

The object configuration pane will be displayed on the right.
2. You can perform the following operations.

Operation Description

Set Size Enter the specific value of width and height of the LOGO as needed.

Add LOGO Click Add to add a picture from the local PC.

Note
● After the LOGO is added, you can hover over added picture and click delete or

Select to delete or change the LOGO.
● If you have deleted or changed the LOGO, you can click Reset to restore the

default LOGO.

The configuration effect can be synchronously previewed on the report.

9.3.5 Delete Object

Steps
1. Perform one of the following operations to delete the selected object.
- Select an object, right-click the object, and select Delete Object.
- Select an object and click Content → Delete Object .

9.3.6 Manage Pages

You can add or delete report pages, or change the order of pages.

Add New Page

Perform one of the following operations to add a new page.
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● Click  in the tool bar and select a page to be added.
● Click Content → New Page and select a page to be added.
● Right-click a page thumbnail on the left, select New Page, and select a page to be added.

Change the Order of Pages

In the list of page thumbnails on the left, you can drag the pages to change the order of pages.

Delete Page

Steps
1. Select a thumbnail page to be deleted on the left, and perform the following operations to

delete the current page.
- Right-click the thumbnail and select Delete Page.
- On the menu bar, click Content → Delete Page .
- Press the Delete key.

9.3.7 Save Template

You can save your customized page as a template to the PC client or export it as a template to the
local PC for future use.

Save as Template

All saved templates on the PC client will be displayed in Content Page in the Select Template
window.

Steps

Note
16 templates in total are supported.

1. Select a page on the left, and perform one of the following operations to open the Save as
Template window.
- On the menu bar, click Content → Save as Template .
- Right-click the page and select Save as Template.

Note
● Only content pages can be saved as templates.
● Pictures are not required in the thermal image object for saving the page as a template.

2. Enter a name for the customized template.
3. Click Save to save the selected page as a template.
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Export Template

Right-click the selected page on the left, and select Export Template to export the template file to
the local PC. See details in Import Template on how to import template files to the PC client.

Note
● Only content pages can be exported as templates.
● Pictures are not required in the thermal image object for exporting the page as a template.

9.3.8 Change Template

You can preview the report rendered through the template. If you find the layout unsatisfactory,
you can change the template in the page configuration panel on the right. You can change the
template for the selected page or all pages.

Note
The template for the cover page, overview page, and appendix page cannot be changed.

Change Template for Selected Page

Steps
1. Select a page from the thumbnail panel and perform the one of following operations:
- Click Change Template under Page Layout in the page configuration panel on the right.
- Click Content → Change Template .
- Right-click the page and select Change Template.

2. Select a suitable template to replace the one for the current page.

Change Template for All Pages

On the tool bar, click  , and select a suitable template to replace the one for all pages.

9.4 Export Report
After editing and previewing the report file, you can export the report to the local PC for
comparison, analysis, and summarization of temperature measurement statistics. You can perform
operations including changing the report file name, changing the saving path, exporting the report
as PDF or editable ODT file, and opening the folder of the exported file.

1. On the report editing page, perform one of the following operations to open the Export Report
window.

HIKMICRO Analyzer User Manual

62



- On the top right corner of the page, click Export Report.
- On the menu bar, click File → Export Report .

2. Select ODT or PDF as the file format, edit the file name, and configure the saving path.
3. Click OK to export the report.

Note
- In the prompt on export success, you can click Open Folder to view the exported report in the

local PC or click OK to stay on the report editing page.
- You can edit the exported ODT file on Microsoft Word.
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Chapter 10 Video Analysis

10.1 Navigation for Video Analysis Page

Figure 10-1 Video Analysis Page

➀: Including measurement tools, importing radiometric videos, and viewing time-temperature
curve.
➁: You can lay out measurement tool on the video image, and view measurement results
immediately in the video image or in the Measurements pane.
➂: Changes with the temperature scale of the video image.
➃: After opening the pane, you can drag it to a position as needed.
●  Measurements: View temperature measurement results of the whole image or of the

selected measurement tool on the image.
●  Parameters: Configure temperature measurement parameters.
➄: The serial No. and the model of the device which captured the image.

10.2 Import and Play Video
1. Perform one of the following operations to import a video:
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- Click  on the navigation panel on the left to enter the Video Analysis page, and drag a local
video file to this page.

- Click  on the navigation panel on the left to enter the Video Analysis page, and click Import
to import a local video file to this page.

Note
Only videos in RV format can be imported.

2. After the video is imported, you can click  at the bottom to play the video, or click  to pause
the video.

10.3 Measurement Tools

10.3.1 Add a Measurement Tool

To measure a temperature, you can use one or more measurement tools (spot, line, etc.). When
you add a measurement tool on the video image, the measured temperature will be displayed in
the Measurements pane.

Do one of the following to select a measurement tool:
● In the menubar, click Measurement to select a measurement tool.
● In the toolbar, select a measurement tool.
The following is the description on how to add measurement tools in the toolbar:

Spot
Click  to add a spot measurement tool to the location as needed on the video image.
Double-click  to add spots continuously on the video image.

Line
Click  , and then draw a line for measurement on the video image.

Area
You can measure temperatures in areas by adding tools including rectangle, circle, ellipse, and
polygon. You can draw different shapes according to the actual scenarios. For example, for an
irregular area, you can select polygon measurement tool for measurement.
● Click  , and left-click the mouse and drag to draw a rectangle.
● Click  , and left-click the mouse to draw the first line of the polygon, left click the mouse again

to draw the next line. Right-click the mouse to finish. Up to 10 nodes are supported when
drawing a polygon.

10.3.2 Edit a Measurement Tool
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Move a Measurement Tool
In the toolbar, click  , select a measurement tool on the video image and drag it to a new
location.

Resize a Measurement Tool
1. In the toolbar, click  .
2. Select a measurement tool on the video image.
3. Drag the node on the tool to resize the tool.

Figure 10-2 Resizing a Measurement Tool

10.3.3 Delete a Measurement Tool

Note
After deleting a measurement tool, if a delta calculation is related with the deleted tool, the delta
will also be deleted.

Delete One Measurement Tool
● Click  and select a measurement tool on the image to delete it.
● Select a measurement tool on the image, and in the menubar, click Measurement → Delete

Tool .

Clear All Measurement Tools
● In the menubar, click Measurement → Remove All Measurements .
● In the toolbar, click  to clear all measurement tools.

10.3.4 Set Measurement Parameters

Different measurement parameters can be adjusted to obtain thermal images for better
monitoring effect.
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Configure Measurement Parameters
● On the right side of Image Analysis pane, click  to open the Parameters pane to configure

measurement parameters or image parameters.

Note
○ You can drag the window to the middle of the client for a convenient view. You can also click

 to hide this window.
○ For example, if you select the L1 measurement, the suffix of the parameter is L1. If you don't

select any measurement, the parameter of the current image will be displayed.
○ If you need to configure the parameters of the other measurement, select the measurement

in the image, or select the measurement on the right side of the Measurement Parameters,
and configure the parameters of the new selected measurement.

○ If the measurement parameter is selected as Image, click  to synchronize the measurement
parameters of the image to all measurements of the current image.

Measurement Parameters
Humidity

Measure the moisture content in the air.
External Optical Transmittance

The transmission of any external lenses or windows used in front of the camera.
External Optical Temperature

The temperature of any external lenses or windows used in front of the camera.
Emissivity

Every object has emissivity, which can be affected by surface temperature, surface roughness,
degree of oxidation, coating, etc.

Distance
The distance between the object and the thermal device.

Reflected Temperature
The reflected temperature will affect temperature measurement results.

Alarm Type / Alarm Threshold
When the max. temperature / avg. temperature / min. temperature is above or below the alarm
threshold, the alarm will be triggered. The alarm measurement tool will be displayed in the
alarm color. For details about temperature alarms analysis, refer to.

10.3.5 Calculate Area

Support calculate the area of the surface enclosed by area measurement tools (rectangle and
polygon). The calculation is an estimate of the surface area based on the distance.
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Note
Make sure you have added an area measurement tool to the image. For details about adding
measurement tools, refer to
Select an area measurement tool on the video image. In the Measurements pane, click the value
filed in Area Calculation to set the pixel pitch, the focal length, and the distance according to actual
needs.
The calculated area is displayed at the bottom of the Measurements pane.

10.4 Temperature Alarm Analysis
When the measurement results of a measurement tool is above or below the alarm threshold you
set, the measurement tool will be displayed in the alarm color you set, so that you can easily
analyze an abnormal temperature.

10.4.1 Enable/Disable Alarm Analysis

After enabled, when the measurement results of a measurement tool is above or below the alarm
threshold you set, the measurement tool will be displayed in corresponding alarm color you set. At
the same time, the measurement results of the measurement tool in the Measurements pane will
be displayed in red.

Steps
1. Click  to open the Parameters pane.
2. In Measurements Parameters, select an alarm type in the drop-down list.

Note
In the drop-down list, you can select Disable to disable this function.

3. Set the alarm threshold.
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10.5 Temperature Curve

Figure 10-3 Temperature Curve

10.5.1 Enable Temperature Curve

Steps
1. On the tool bar, click  to enable the temperature curve.
2. Hover over the temperature curve and view the temperature of the image at different time.

10.5.2 Configure Temperature Curve

Steps
1. Click  on the upper right corner of the temperature curve.

The temperature curve configuration window pops up.
2. Check the curve(s) to be displayed as needed (max. temperature, min. temperature, average

temperature, or customized measurements).

Note
Maximum 6 curves can be displayed.
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Figure 10-4 Temperature Curve Configuration
3. Click OK.

10.5.3 Disable Temperature Curve

Click  again or click  on the upper right corner of the temperature curve to hide/close the
temperature curve window.

10.6 Stop and Delete Video
Click  below the video to stop and delete the video.

Note
The video file is only deleted from the PC client, not from the local PC.

10.7 Exit Video Analysis
Click different icons in the navigation bar on the left to switch to another page, or exit the PC client
directly.
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Chapter 11 UVC Analysis

11.1 Connect Device
Smartphone modules is an IR(Infrared) thermal imaging accessory with Type-C plug. After
connecting the device, you can perform operations such as live view, image capturing, and
temperature measurement.

After inserting smartphone module(s) into the PC, the device(s) will be detected. Click Device: No
device connected. to select a device and click Connect to connect the device. If connected, the live
view will display. During live view, if you switch to other pages, the live view will be stopped, and if
you go back to UVC Analysis page, the device will be automatically connected and the live view will
display.

Note
Click Refresh beside Device: No device connected. to refresh the list of devices that can be
connected.

Click Disconnect to disconnect the device and the live view will be stopped.

11.2 Navigation for UVC Analysis Page

Figure 11-1 UVC Analysis Page
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➀: Including measurement tools, image capturing, etc.
➁: Displays the live view. You can draw measurement tools in the window and view the
temperature results overlaid on the image and displayed in the Measurements pane.
➂: Connect and disconnect a device, and refresh the device list.
➃: The temperature scale will change with the adjustment in Level & Span. Only when the Imaging
Algorithm is linear, the scale mark will be displayed on the temperature scale. You can click 
Reverse Temperature Scale to reverse the temperature scale and the palette. This function is not
available for Focus Mode Palettes and Color Alarms.
➄: Select the palettes and image display mode.
➅: Select the resolution of the live video.
➆: After opening the pane, you can drag it to a position as needed.
●  Measurements: View temperature measurement results of the whole image or of the

selected measurement tool on the image.
●  Parameters: Configure temperature measurement parameters.
➇: The serial No. and the model of the device.
➈: You can adjust the temperature scale close to the temperature of the target in Manual/Auto
mode.

11.3 Temperature Measurement Tools

11.3.1 Add a Measurement Tool

To measure a temperature, you can use one or more measurement tools (spot, polyline, etc.).
When you add a measurement tool on the live video image, the measured temperature of every
frame will be displayed in the right Measurements pane in real time.

Do one of the following to select a measurement tool:
● In the menubar, click Measurement to select a measurement tool.
● In the tooblar, select a measurement tool.

Figure 11-2 Measurement Tool

Spot
Click  to add a spot measurement tool to the location as needed on the live video image.
Double-click  to add spots continuously on the live video image.

Line
Click  , and then draw a line for measurement on the live video image.
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Polyline
Click  , and then draw a polyline for measurement on the live video image. Up to 10 nodes are
supported when drawing a polyline.

Area
You can measure temperatures in areas by adding tools including rectangle and polygon. You can
draw different shapes according to the actual scenarios. For example, for an irregular area, you can
select polygon measurement tool for measurement.
● Click  and left-click the mouse to draw an area.
● Click  , and left-click the mouse to draw the first line of the polygon, left click the mouse again

to draw the next line. Right-click the mouse to finish. Up to 10 nodes are supported when
drawing a polygon.

11.3.2 Edit a Measurement Tool

Move a Measurement Tool
In the toolbar, click  , select a measurement tool on the live video and drag it to a new location.

Resize a Measurement Tool
1. In the toolbar, click  .
2. Select a measurement tool on the image.
3. Drag the node on the tool to resize the tool.

Figure 11-3 Resize a Measurement Tool

11.3.3 Delete Measurement Tool

You can delete measurement tools one by one and remove all measurement tools.

Delete One Measurement Tool
Click  and select a measurement tool on the live video to delete it.
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Clear All Measurement Tools
In the toolbar, click  to remove all measurement tools.

11.3.4 Set Measurement Parameters

You can set measurement parameters, including atmospheric temperature, humidity, and distance,
for more accurate results. You can also set the alarm type and the alarm threshold. When the
threshold is reached, the alarm will be triggered.

Configure Measurement Parameters
Measurement Parameters

Configure Measurement Parameters
On the right side of Image Analysis page, click  to open the Parameters pane to configure
measurement parameters of tools or whole image.

Note
● For example, if you select the L1 measurement on the live video image, the suffix of the

parameter is L1. If you don't select any measurement, the suffix of the parameter is Image,
which indicates the measurement parameters of the current image.

● If you need to configure the parameters of the other measurement, select the measurement in
the live video image, or select the measurement in the drop-down list on the right side of the
Measurement Parameters, and configure the parameters of the new selected measurement.

● If the measurement parameter is selected as Image, click  to synchronize the measurement
parameters of the image to all measurements of the current image.

Measurement Parameters
Atmospheric Temperature

It refers to the actual temperature of the measured environment.
Humidity

Measure the moisture content in the air.
External Optical Transmittance

The transmission of any external lenses or windows used in front of the camera.
External Optical Temperature

The temperature of any external lenses or windows used in front of the camera.
Emissivity

Every object has emissivity, which can be affected by surface temperature, surface roughness,
degree of oxidation, coating, etc.

Distance
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The distance between the object and the thermal device.
Reflected Temperature

The reflected temperature will affect temperature measurement results.
Alarm Type/Threshold

When the max. temperature / avg. temperature / min. temperature is above or below the alarm
threshold, the alarm will be triggered. The alarm measurement tool will be displayed in the
alarm color for further analysis. For details about temperature alarm analysis, refer to
Temperature Alarm Analysis .

11.4 Temperature Alarm Analysis
When the measurement results of a measurement tool is above or below the alarm threshold you
set, the measurement tool will be displayed in red, so that you can easily analyze an abnormal
temperature.

11.4.1 Enable/Disable Alarm Analysis

After enabled, when the measurement results of a measurement tool is above or below the alarm
threshold you set, the measurement tool on the image will be displayed in red. At the same time,
the measurement tool and the results of the measurement tool in the Measurements pane will be
displayed in red.

Steps
1. Click  to open the Parameters pane.
2. In Measurement Parameters, select an alarm type in the drop-down list.

Note
In the drop-down list, you can select Disabled to disable this function.

3. Set the alarm threshold.

11.5 Image Editing Tools
You can edit images (via setting image display mode, palettes, etc) to make it easier to analyze the
image.

11.5.1 Palettes

Palette is a method to transform the display of images from black and white into colorful ones.
Since human eyes are not sensitive to the resolution of black and white images, palette processing
can transform different grey-scales in the black and white images into different colors according to
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linear or nonlinear mapping function, thereby enhancing the recognizability of the image
boundary, improving the capability of human eyes to identify details of the image and allowing
users to obtain information hidden in the grey-scale image that cannot be directly observed by
naked eyes. Palettes mode is the color displaying mode of the transformed image, which can be
manually set on the client.

Set Palettes
Palettes

Set Palettes
In the upper-right corner of UVC Analysis page, select a palette type in Palettes in the drop-down
list.

Palettes

Palettes Image Example

Black Hot

Fusion 1

Fusion 2
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Palettes Image Example

Rainbow

Ironbow 1

Ironbow 2

Dark Brown

Color 1
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Palettes Image Example

Color 2

Ice Fire

Rain

Green Hot

Red Hot
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Palettes Image Example

White Hot

Dark Blue

Blue Red

11.5.2 Focus Mode Palettes

Focus mode palettes allows to mark the targets of certain temperature range with fusion palettes
and the others with white hot palettes.

Set Focus Mode Palettes
Focus Mode Palettes

Set Focus Mode Palettes
1. In the upper-right corner of UVC Analysis page, select a palette type in Focus Mode Palettes in
the drop-down list.
2. On the right side of the focus mode palette's name, set the temperature threshold or the
temperature range. After the settings, when the temperature reaches the alarm limit, the object
pixel in the image will be marked with a different color.
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Focus Mode Palettes

Focus
Mode
Palettes

Description Image Example

Above
Focus

Set the temperature threshold,
and the targets with the
temperature higher than the set
value are displayed with fusion
palettes.

Below
Focus

Set the temperature threshold,
and targets with the
temperature lower than the set
value are displayed with fusion
palettes.

Interval
Focus

Set the temperature range (e.g.,
90 °C to 150 °C), and targets
with temperatures in the range
are displayed with fusion
palettes.

11.5.3 Set Color Alarms

Color alarms allow you to mark the targets of certain temperature range with a different color from
the rest.

Set Color Alarms
Color Alarms

Set Color Alarms
1. In the upper-right corner of UVC Analysis page, select an alarm type in Palettes in the drop-down
list.
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2. On the right side of the alarm type's name, set the temperature threshold or the temperature
range. After the settings, when the temperature reaches the alarm limit, the object pixel in the
image will be marked with a different color.

Color Alarms

Color Alarms Description Image Example

Above Alarm Targets with the
temperature higher than the
set value are displayed in
red.

Below Alarm Targets with the
temperature lower than the
set value are displayed in
blue.

Interval Alarm Targets with the
temperature in the set range
are displayed in yellow.

Insulation
Alarm

Targets with the
temperature out of the
section (e.g., 70 °C or
125 °C) are displayed in
purple or blue.
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11.5.4 Set Live Video Resolution

If the resolution of the live view does not meet your need, you can adjust the resolution.

In the top-right corner, select a resolution in the drop-down list. The original resolution is the
resolution set on the connected device.

11.6 Level and Span
Changing the temperature levels can makes it easier to analyze a temperature anomaly. There are
three modes for adjusting the levels and span, including Auto and Manual. The following chapters
will describe how to use these modes.

11.6.1 Auto Level and Span

In this mode, HIKMICRO Analyzer will automatically calculate the temperature scale for best
contrast and brightness of the image.

Steps
1. At the bottom of the image, select Auto.

Note
If the image effect in this mode does not meet you need, you can drag the sliders under the live
view window or click Manual to manually adjust the temperature scale. For details, refer to
Manual Level & Span .

11.6.2 Manual Level & Span

You can manually adjust the top and bottom levels in the temperature scale. If you change the
temperature scale to values close to the temperatures of the object, it is easier to find an abnormal
temperature.

Steps

Note
For description of temperature scale, refer to Table 11-1 .

1. At the bottom of the live view window, select Manual.
2. Adjust the temperature scale.
- At the bottom of the image, drag the sliders to the left or to the right  to change the top and

bottom levels in the temperature scale.
- Move the cursor to the middle of the two sliders (the cursor turns to a hand shape icon

 ), and then drag the cursor to adjust its location to adjust the temperature scale.
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Note
During adjusting, the top and bottom levels of the palette bar beside the image will change at
the same time.

Table 11-1 Description for Bars at the Bottom of Image

1 The maximum adjustable temperature range.
● If you select  on the right side of the bar, the maximum adjustable

temperature range is determined by the measurement range set on the
device when the image is captured.

Note
In the bottom left corner under the live view window, you can switch the
temperature measurement range of the connected device. After
switching, the new setting will be synchronized to the connected device. If
you change the measurement range on the connected device, the Client
will also synchronize the new setting with the connected device.

● If you select  on the right side of the bar, the maximum adjustable
temperature range is calculated by the client.

2 The temperature span of the image (the temperature range between the
highest temperature and the lowest temperature of the image).

3 The temperature scale to which you need to pay attention. That is, the
temperature scale of the target. The top and bottom levels of the scale is the
same as those of the palette bar.
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Figure 11-4 Image Example (Manual)

11.7 Capture an Image
During live view, you can capture images and save them to the local PC.

In the toolbar, click  to capture images. The captured images will be saved in a default saving
path. Go to Settings → General . In Saving Path for Captured Picture to view the default saving
path and edit it.

Note
The resolution of the captured image is determined by the resolution on device.

11.7.1 Set Information Overlaid on Image

You can customize the information to be overlaid on an image when it is captured. The overlaid
information is only displayed on the image which is captured and saved via the Client.

Steps
1. In the menubar, click Settings → Overlay Settings .
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2. Enable Overlay Settings. This function is disabled by default.
3. Check the information to be displayed on the captured image. You can preview the effect on the

right.

Figure 11-5 Overlay Settings
4. Click OK.
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